2apes.com
apeboard 本の検索 2apesについて お問い合わせ

apeboard+ は Perl というプログラミング言語で書かれた CGI スクリプトです。 apeboard+ を動作させるためには、お使いのプロバイダが
  • CGI が使える
  • Perl が使える
という条件を必ず満たしている必要があります。 「CGI は使えるけれど、Perl が使えない」とか「CGI が使えない」というような環境では、apeboard+ を設置することができません。 まずは、お使いのプロバイダがどのような環境であるかを調べてください。

プロバイダのサイトには、通常は、上記のことが明記されているはずです。もし、明記されていないようでしたら、プロバイダに問い合わせてください。

プロバイダが上記条件を満たしていない場合は、 を選択すれば、apeboard+ を使用することができます。 インターネットで検索すれば、CGI 使用可能なサーバがたくさん見つかるはずですので、そこでスペースを借りれば、apeboard+ を設置することが可能です。 もし、そのようなサーバを借りる場合は、必ず、上記の条件が満たされているか確認してください。




COPYRIGHT 1999-2006 2apes.com ALL RIGHTS RESERVED.